Seite 1 von 1

Hosteurope: Deaktivierung PHP 5.6

Verfasst: Freitag 26. Oktober 2018, 10:34
von SMSupport01
Der Webhoster Hosteurope hat umgestellt von PHP 5.6 auf PHP 7.2.
Es wurde die PHP-Version 5.6 abgeschaltet und von PHP 5.6 auf PHP 7.2 umgeschaltet. PHP 7.0 und PHP 7.1 werden weiterhin angeboten.

Hier nocheinmal die PHP-Kompatibilität der einzelnen Systemversionen Shopsystem bzw. Website-CMS:
System V1.24-8 ist maximal kompatibel bis PHP 5.6
System V2.0.x ist maximal kompatibel bis PHP 7.0
System V3.0.x ist maximal kompatibel bis PHP 7.2

Hier geht es zur Tabelle mit den Systemvorraussetzungen:
https://www.softmiracles.com/systemvoraussetzungen/

Re: Hosteurope: Deaktivierung PHP 5.6

Verfasst: Freitag 26. Oktober 2018, 10:38
von SMSupport01
Im Unterforum "Technische Installationsarbeiten: FTP, MySQL, Konfiguration" gibt es weitere Hinweise, Infos und Tipps zum Thema:
viewtopic.php?f=7&t=9572